Operator Service Degradation - NL - KPN - 20408
Incident Report for CM.com
Resolved
The operator has resolved the issue.
Posted Feb 01, 2023 - 21:12 CET
Investigating
Operator NL - KPN - 20408 is experiencing an issue on their platform which affects MT SMS traffic and status reports. The operator is investigating the issue.
Posted Feb 01, 2023 - 14:50 CET
This incident affected: External Services (Mobile network operators: Netherlands).