Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
iDEAL and iDIN disturbance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 15, 2021 - 15:09 CET
Monitoring
The disturbance at the supplier has been solved, we will keep monitoring the situation.
Posted Mar 15, 2021 - 12:33 CET
Identified
Due to a disturbance at the iDEAL and iDIN supplier, transactions may fail.

For the current availability, please check: https://availability.ideal.nl/
Posted Mar 15, 2021 - 12:07 CET
This incident affected: Access (iDIN, IBAN Verification) and External Services (Payment method: iDEAL).