Operator Service Interruption - BE - Proximus
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 2 months ago. Mar 12, 2019 - 14:18 UTC
Identified
Belgium operator Proximus is experiencing an issue on their platform which affects MT and MO SMS traffic. We are working with the operator to investigate the issue.
Posted 2 months ago. Mar 12, 2019 - 14:14 UTC