Payments Dashboard - Degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 12:34 CEST
Identified
PSP Dashboard is up again. Data is lacking behind, we are working on this
Posted Jul 26, 2021 - 10:19 CEST
Update
Customers are unable to use the payments dashboard or check the status of transactions. The investigation on this incident is still ongoing.
Posted Jul 25, 2021 - 18:05 CEST
Investigating
We are currently investigating the issue.
Posted Jul 24, 2021 - 12:44 CEST
This incident affected: Online Payments (DocData PSP).