Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Ticketing - degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved. All data is available in the dashboards again.
Posted Sep 21, 2021 - 20:47 CEST
Update
All ticketing services are available again. Some data of this morning is not available in the dashboards yet, we are currently working on restoring this.
Posted Sep 21, 2021 - 14:22 CEST
Update
Seated ticketing services are operational again. We are still working on restoring the general admission platform.
Posted Sep 21, 2021 - 11:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results. Ticketing services are recovering.
Posted Sep 21, 2021 - 10:58 CEST
Update
We are continuing to investigate the issue. You may continue to experience a degraded performance on all ticketing services.
Posted Sep 21, 2021 - 10:03 CEST
Investigating
Ticketing is experiencing degraded performances, general admission, seated are affected. Investigation is ongoing.
Posted Sep 21, 2021 - 08:53 CEST
This incident affected: Ticketing (Seated Ticketing Dashboard, General Admission Ticketshop API, General Admission Ticketshop, Seated Ticketing Ticketshop, General Admission Dashboard).