Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Incoming Traffic Delay - Netherlands - T-mobile - 20416
Incident Report for CM.com
Resolved
This incident has been resolved by the operator.
Posted May 23, 2021 - 16:11 CEST
Update
Dutch Operator T-mobile is investigating this incident. Currently no further delays are observed. If you experience issues contact support@cm.com (24/7).
Posted May 23, 2021 - 13:32 CEST
Monitoring
We are currently investigating delays of incoming (MO) messages from the T-mobile Network. Subscribers of this network may experienced delay of MO messages sent to Dutch short codes. Delayed delivery towards dedicated short codes may be expected.
Posted May 23, 2021 - 08:00 CEST
This incident affected: External Services (Mobile network operators: Netherlands).