WhatsApp Service Disruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 10:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2020 - 09:49 CEST
Investigating
We are investigating a WhatsApp Service Disruption.
Part of the traffic is being delivered with a delay between 09:00-09:45.
Posted Jun 03, 2020 - 09:42 CEST
This incident affected: Messaging (WhatsApp Business).