Operator Service Interruption - Belgium - Base - 20620
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 10, 2023 - 20:13 CEST
Monitoring
Connectivity issues towards BASE (BE) has been restored and we are monitoring the traffic closely
Posted Sep 10, 2023 - 19:01 CEST
Investigating
Belgium operator BASE (BE) is experiencing connectivity issues on their network that might impact your SMS delivery to this specific network. Most traffic submitted to this network is rejected by BASE platform, and undeliverable.
Posted Sep 10, 2023 - 08:08 CEST
This incident affected: External Services (Mobile network operators: Belgium).