Operator Service Interruption - BI - U-COM - 64282
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 25 days ago. May 24, 2019 - 05:36 UTC
Identified
Burundi operator U-COM is experiencing an issue on their platform which affects MT SMS traffic. The operator is investigating the issue.
Posted 26 days ago. May 23, 2019 - 11:50 UTC