Operator Service Interruption - FR - NRJ (20826)
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 3 months ago. Mar 05, 2019 - 12:09 UTC
Update
We are queuing all traffic towards FR - NRJ - 20826 on our side. Traffic will continue as soon as the interruption on operator side is resolved. More information will be made available via this channel.
Posted 3 months ago. Mar 05, 2019 - 09:17 UTC
Investigating
French operator NRJ is experiencing an issue on their platform which affects part of the MT SMS traffic. The operator is investigating the issue.
Posted 3 months ago. Mar 05, 2019 - 08:42 UTC