Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Voice - Degraded Performance Belgium Inbound Calls
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 11:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2021 - 11:30 CET
Identified
Dear customer,

We regret to inform you that there is an ongoing service disruption at one our downstream partners for incoming telephony in Belgium. This disruption results in degraded performance on incoming calls on BE numbers hosted with CM.com. Possible issues include packet loss, one-way audio and call disconnects.

Regular updates will be posted to inform you about the status.

With kind regards,
CM.com
Posted Nov 24, 2021 - 10:23 CET
This incident affected: Voice (Inbound Gateway Breda (NL), Inbound Gateway Eindhoven (NL)).