Operator Service Interruption - FR - NRJ
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 15 days ago. Mar 08, 2019 - 14:16 UTC
Identified
French operator NRJ is experiencing an issue on their platform which affects MT SMS traffic. The operator is investigating the issue.
Posted 15 days ago. Mar 08, 2019 - 10:51 UTC