Operator Service Interruption - Netherlands - T-Mobile - 20416
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted Jan 17, 2020 - 12:34 CET
Monitoring
Dutch operator T-Mobile has informed us that a fix is in place and traffic is normalizing. We are currently monitoring the results.
Posted Jan 17, 2020 - 11:25 CET
Update
Dutch operator T-Mobile is experiencing an issue on their platform which affects Status Reports / Delivery Receipts and T-Mobile hosted longcodes / shortcodes. The operator is investigating the issue.
Posted Jan 17, 2020 - 09:54 CET
Investigating
Dutch operator T-Mobile is experiencing an issue on their platform which affects delayed Status Reports / Delivery Receipts. The operator is investigating the issue.
Posted Jan 17, 2020 - 08:37 CET
This incident affected: External Services (Mobile network operators: Netherlands).