iDIN service interruption
Incident Report for CM.com
Resolved
This incident has been resolved. The issue was caused by a misconfiguration at one of our suppliers.
Posted 8 days ago. May 14, 2019 - 13:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results. iDIN services are operational again.
Posted 8 days ago. May 14, 2019 - 12:35 UTC
Investigating
We are currently experiencing a service interruption on iDIN. We are investigating the cause.
Posted 8 days ago. May 14, 2019 - 12:04 UTC
This incident affected: Access (iDIN).