Investigating Voice gateway issue
Incident Report for CM.com
Postmortem

The firewall of the Outbound-01 voice platform was being spammed with requests by one particular IP address.
Due to the amount of requests, the firewall could barely process any other call setups from regular customers, causing the severely degraded performance.

Findings and measurements:

  • A single customer IP was able to cause severely degraded performance for all customer. Due to the IP being hacked or a malfunctioning PBX / dialer system.
  • The firewalls on Outbound01 and 02 have been upgraded to the latest software version last night, making the firewalls more resilient and better secured.
  • Long term: migrate both platforms to our newest private cloud platform, which does not depend on firewalls as a single point of failure
Posted Mar 03, 2020 - 14:03 CET

Resolved
The incident has been fixed by our engineers. Feel free to switch back to your original SIP gateways if you decided to switch to your backups.

Please contact support if you have additional questions.
Posted Feb 15, 2020 - 13:34 CET
Investigating
We are investigating an issue identified with SIP trunk outbound01. Please connect to your backup trunk as described in your tech form.
You can find your tech form in the voice management app of the cm.com platform: https://www.cm.com/en-gb/app/voice-management/

Updates will follow
Posted Feb 15, 2020 - 11:27 CET
This incident affected: Voice (Outbound Gateway Breda 1 (NL)).