Operator Service Interruption - NL - KPN/Telfort
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 12 days ago. Jun 06, 2019 - 10:12 UTC
Identified
Dutch operators KPN and Telfort are currently experiencing an issue on their platform which affects MT SMS traffic. The operators are investigating the issue. Traffic is being queued on our side until the issue is resolved.
Posted 12 days ago. Jun 06, 2019 - 10:06 UTC