Email Campaigns - Delays in processing webhook messages

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 08:43 CEST

Investigating

We are currently investigating a delay on the sending of webhook messages providing updates on sent Email Campaigns.
Email themselves are not affected.
Posted Sep 29, 2025 - 12:52 CEST
This incident affected: Mobile Marketing Cloud (Email Campaigns).