Customer Data Platform is down.
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 18:09 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 17:34 CEST
Investigating
We are currently investigating this issue.
Posted Sep 23, 2022 - 16:48 CEST
This incident affected: Mobile Marketing Cloud (Customer Data Platform).