Operator Service Interruption - Belgium - Orange - 20610
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jan 03, 2021 - 11:18 CET
Identified
Belgium - Orange - 20610 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue. Messages are queued on our end.
Posted Jan 03, 2021 - 11:16 CET