Operator Service Interruption - FR - NRJ (20826)
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 3 months ago. Mar 07, 2019 - 13:17 UTC
Update
MT traffic towards French operator NRJ is resuming as normal, SR/DLR (Status Reports/ Delivery Receipts) is still partly affected by this issue and under investigation by the operator.
Posted 3 months ago. Mar 06, 2019 - 21:12 UTC
Investigating
French operator NRJ is experiencing an issue on their platform which affects part of the MT SMS traffic. The operator is investigating the issue.
Posted 3 months ago. Mar 06, 2019 - 08:17 UTC