Operator Service Interruption - FR - NRJ - 20826
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted 10 days ago. Mar 12, 2019 - 16:44 UTC
Investigating
French operator NRJ is experiencing an issue on their platform which affects MT SMS traffic. The operator is investigating the issue.
Posted 10 days ago. Mar 12, 2019 - 14:50 UTC