Platform apps login
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 12:16 CET
Monitoring
It was not possible to login to our platform between 10:15 - 10:47 CET. This issue has been fixed and we are closely monitoring.
Posted Nov 30, 2022 - 10:54 CET
This incident affected: Platform (Platform Apps).