Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Customer Contact unavailable
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Apr 10, 2021 - 17:23 CEST
Monitoring
Application is now available and functioning for the users, delayed traffic is currently being processed. The team is still working at full scale to analyse system functioning to provide a stable and sustainable solution.
Posted Apr 10, 2021 - 15:15 CEST
Update
The behaviour is similar to the disturbances experienced earlier this week. First priority is to make the application available again. The team is currently deploying advanced analytical tooling to provide deeper insights. Will update if more information is available.
Posted Apr 10, 2021 - 14:45 CEST
Identified
The problem has been identified and we are working on restoring the services
Posted Apr 10, 2021 - 13:52 CEST
Investigating
Customer Contact is currently not available. We are investigating the problem
Posted Apr 10, 2021 - 13:00 CEST
This incident affected: Mobile Service Cloud (Customer Contact).