Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Voice - Service Interruption Inbound Traffic CMTL Numbers
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 07:52 CET
Monitoring
Dear customer,

We have identified the issue and implemented a fix.

Traffic is back to normal.

Best regards,
Posted Nov 17, 2021 - 07:36 CET
Identified
We are continuing to work on a fix for this issue.
Posted Nov 17, 2021 - 06:12 CET
Investigating
We are currently experiencing a service interruption on our Dutch CM.com hosted (CMTL) numbers.
Incoming traffic to these numbers is currently not working.
Posted Nov 16, 2021 - 21:44 CET
This incident affected: Voice (Inbound Gateway Breda (NL), Inbound Gateway Eindhoven (NL)).