Partial Operator Service Interruption - Netherlands - T-mobile - 20416
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 15:03 CET
Monitoring
We are no longer observing any issues. We will continue to monitor.
Posted Feb 18, 2020 - 07:57 CET
Update
T-Mobile is continuing to work on a fix for this issue.
Posted Feb 17, 2020 - 17:07 CET
Identified
Dutch operator T-mobile is experiencing an issue on their platform which affects Premium MT and MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Feb 17, 2020 - 14:10 CET