Ticketing shops and apps unavailable
Incident Report for CM.com
Resolved
This incident has been resolved. All ticketing services are restored.
Posted 2 months ago. Mar 12, 2019 - 18:06 UTC
Monitoring
A fix has been implemented. The ticketing app and shops are available again. We are monitoring this closely.
Posted 2 months ago. Mar 12, 2019 - 18:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Mar 12, 2019 - 17:49 UTC
Investigating
We are currently investigating an issue with our ticketing platform. The ticketing app and shops are unavailable. We will provide an update as soon as possible.
Posted 2 months ago. Mar 12, 2019 - 17:12 UTC
This incident affected: Access (Ticketing).