Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - BE - Mobile Vikings - 20630
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 19:08 CEST
Identified
Operator Service Interruption - BE - Mobile Vikings - 20630 is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Jun 07, 2021 - 17:02 CEST