Operator Service Interruption - NL - KPN - 20408
Incident Report for CM.com
Resolved
The operator has informed us that the issue has been resolved.
Posted Nov 01, 2022 - 10:38 CET
Investigating
NL - KPN - 20408 is experiencing an issue on their platform which affects MT SMS traffic and Status Reports. The operator is investigating the issue.
Posted Nov 01, 2022 - 07:20 CET
This incident affected: External Services (Mobile network operators: Netherlands).