Operator Service Interruption - BE - Orange - 20610
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted Mar 18, 2019 - 15:08 CET
Investigating
Belgium operator Orange is experiencing an issue on their platform which partly affects MT and MO SMS traffic. Messages are queued on our platform until the problem is resolved. We are working with the operator to investigate the issue.
Posted Mar 18, 2019 - 13:21 CET