Docdata Payments Portal - Degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Dec 03, 2022 - 16:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2022 - 17:36 CET
Update
We are continuing to investigate this issue.
Posted Dec 01, 2022 - 15:31 CET
Investigating
Customers are currently not able to see their transaction data while working in the portal. Transactions are not impacted. We are currently investigating this issue.
Posted Dec 01, 2022 - 12:14 CET
This incident affected: Online Payments (DocData PSP).