Operator Service Interruption - NL - T-Mobile - 20416
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 20:05 CET
Monitoring
T-Mobile implemented a fix.
Sms-traffic and internet issues seem to be resolved.
Posted Nov 29, 2022 - 17:20 CET
Identified
Dutch Operator T-Mobile (20416) is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted Nov 29, 2022 - 16:49 CET
This incident affected: External Services (Mobile network operators: Netherlands) and Messaging (SMS - High Priority, SMS - Regular).