Service Interruption Texter
Incident Report for CM.com
Resolved
A fix has been implemented and Texter is again fully operational.
Posted Jun 08, 2020 - 09:34 CEST
Identified
We're currently investigating an incident with our Texter service. Currently Texter is unavailable. We are working on a solution.
Posted Jun 08, 2020 - 09:02 CEST
This incident affected: TEXT Apps (Texter).