Operator Service Interruption - [France] - [NRJ] - [20826]
Incident Report for CM.com
Resolved
The service interruption has been resolved. All traffic is resuming as normal.
Posted about 1 month ago. Sep 16, 2019 - 09:00 UTC
Identified
French operator NRJ is experiencing an issue on their platform which affects MT/MO SMS traffic and Status Reports. The operator is investigating the issue.
Posted about 1 month ago. Sep 16, 2019 - 06:21 UTC