Operator Service Interruption - NL - T-Mobile - 20416
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 15, 2019 - 16:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 15, 2019 - 14:11 UTC
Identified
There is an outage on T-Mobile platform. Operator is still investigating this problem.
Posted about 1 month ago. Jul 15, 2019 - 11:36 UTC
Investigating
Dutch operator T-Mobile is experiencing an issue on their platform which affects part of the MT/MO SMS traffic. The operator is investigating the issue.
Posted about 1 month ago. Jul 15, 2019 - 08:58 UTC