Service Interruption - South Africa - All Operators
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Oct 25, 2020 - 21:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2020 - 20:59 CET
Identified
We are experiencing difficulties with message delivery towards South African destinations and are working with our carriers to resolve the issue.
Posted Oct 25, 2020 - 19:34 CET