Investigating disruption
Incident Report for CM.com
Resolved
This incident has been resolved. All services have been restored and traffic is resuming as normal.
Posted about 1 month ago. Sep 18, 2019 - 17:46 UTC
Monitoring
Almost all services are operational again. We are still working on the getting the last accounts operational.
Posted about 1 month ago. Sep 18, 2019 - 16:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Sep 18, 2019 - 15:32 UTC
Identified
The issue has been identified. Restarting services now.
Posted about 1 month ago. Sep 18, 2019 - 14:51 UTC
Investigating
Impact
Still investigating

Cause
Is in investigation
Posted about 1 month ago. Sep 18, 2019 - 13:14 UTC
This incident affected: Platform (Address Book), TEXT Apps (SMS Campaigns, Send Messages, Mail SMS, Email Campaigns, Messaging Analytics, Messaging Log, Customer Contact, Texter), TEXT Gateways (SMS Gateway 1 (sgw01.cm.nl), SMS Gateway 2 (sgw02.cm.nl), SMS Gateway (gw.cmtelecom.com)), and Voice (Voice API Breda (NL), Voice Campaigns app, Voice Management app).