WhatsApp Issue MT-MO traffic
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 18:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2021 - 17:48 CET
Investigating
We're investigating issues regarding sending and receiving WhatsApp. Impact is not functional MT and MO for a selection of our customers.
Posted Jan 11, 2021 - 17:34 CET
This incident affected: Mobile Service Cloud (WhatsApp).