Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
General service interruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 21:35 CET
Monitoring
System performance is stable. We will continue to monitor the situation.
Posted Nov 16, 2021 - 20:38 CET
Update
The situation around the DDOS attack is stabilized. We continue the investigation.
Posted Nov 16, 2021 - 18:41 CET
Update
We're experiencing a DDOS attack on our global network. Our teams are working hard on a mitigation.
Posted Nov 16, 2021 - 17:55 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 16, 2021 - 17:26 CET
Identified
We are experiencing degraded performance on multiple platforms. We are working on a solution.
Posted Nov 16, 2021 - 17:13 CET
Monitoring
The issue has been identified and a solution is implemented. We are currently monitoring the situation.
Posted Nov 16, 2021 - 16:50 CET
Identified
We are experiencing degraded performance on multiple platforms. We are working on a solution.
Posted Nov 16, 2021 - 16:03 CET
Investigating
Since 16-11-2021 14:50 we are experiencing a general service interruption. We are working to identify the cause.
Posted Nov 16, 2021 - 15:03 CET
This incident affected: Mobile Marketing Cloud (Customer Data Platform / CDP, Campaigns, Pages, Email Campaigns, Voice Campaigns), Platform (Address Book, Wallet, Paratel SMS kit), Messaging Gateways (HTTPS Main - gw.cmtelecom.com, HTTPS Zone 1 - sgw01.cm.nl, HTTPS Zone 2 - sgw02.cm.nl), Pay (AutoCollect, GeefMobiel, MicroIncasso, Payment Service Provider API, Carrier Billing, iDEAL QR, Checkout, Mobile Order, PSP Dashboard), Mobile Service Cloud (Customer Contact, WhatsApp, Apple Business Chat, Facebook Messenger, Viber, Telegram, Twitter, SMS, Scripted Chatbot, Customer Data Platform / CDP), External Services (Mobile network operators: Netherlands, Mobile network operators: Belgium, Mobile network operators: France, Mobile network operators: Spain, Mobile network operators: United States of America, Mobile network operators: China, Mobile network operators: Japan, Mobile network operators: Singapore, Mobile network operators: United Arab Emirates, Mobile network operators: Kenya, Mobile network operators: Germany, Mobile network operators: United Kingdom, Mobile network operators: South Africa, Payment method: iDEAL, Payment method: PayPal, Payment method: Mastercard, Payment method: Visa, Payment method: Sofort banking, Payment method: Bancontact), Access (CM Authenticator, One Time Passwords, iDIN, IBAN Verification, itsme, Mobile Connect, CM Sign), Legacy (Paratel XML Gateway, Paratel FTP Gateway, MobileWeb gateway), Ticketing (Seated Ticketing Dashboard, General Admission Ticketshop API, General Admission Ticketshop, Seated Ticketing Ticketshop, General Admission Dashboard), Voice (Inbound Gateway Breda (NL), Outbound Gateway Breda (NL), Outbound Gateway Rijen (NL), Outbound Gateway Johannesburg (ZA), Outbound Gateway Hong Kong (HK), Voice API Breda (NL), Voice API Johannesburg (ZA), CDR API, Voice Analytics app, Audio Manager app, Voice Management app, Inbound Gateway Eindhoven (NL), Inbound Gateway Johannesburg (ZA)), and TEXT Apps (Mail SMS, Messaging Analytics, Messaging Log, Texter).