Conversational (bot)router delays
Incident Report for CM.com
Resolved
After intensified monitoring, we're concluding this incident.
Posted May 17, 2022 - 22:29 CEST
Monitoring
The queues are empty. We will intensify monitoring for the next hour and take actions to prevent this delay from occurring again. Apologies for the disturbance.
Posted May 17, 2022 - 16:06 CEST
Identified
The issue has been identified and we have taken actions to mitigate the delays. For new inbound workload, there are no noticable delays left and we are processing at normal speed for the past 9 minutes. There is a minor queue left. Upon full drainage of the queue we will move to monitoring.
Posted May 17, 2022 - 16:01 CEST
Investigating
We are investigating delays on the conversational (bot)router. We will provide an update here in 30 minutes at the latest, or as events warrant.
Posted May 17, 2022 - 15:41 CEST
This incident affected: Mobile Service Cloud (Scripted Chatbot).