Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Conversational AI Cloud Degradation of Service
Incident Report for CM.com
Resolved
Issues for Long and Short-term dashboards have been resolved.
Posted May 10, 2022 - 14:24 CEST
Identified
Our engineering team has identified the issue and is working on a fix,
Long-term dashboards are unavailable
Short-term dashboards are available again
Posted May 10, 2022 - 14:16 CEST
Investigating
We're investigating issues with Conversational AI Cloud’s Dashboards
Posted May 10, 2022 - 13:58 CEST
This incident affected: Conversational AI Cloud (Reporting API).