iDIN Service Interruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 15 days ago. May 07, 2019 - 14:30 UTC
Monitoring
The iDIN infrastructure has been restored. We will monitor the situation until we are certain that the service interruption is resolved.
Posted 15 days ago. May 07, 2019 - 13:33 UTC
Investigating
We are currently experiencing a service interruption on iDIN. We are investigation the cause.
Posted 15 days ago. May 07, 2019 - 13:26 UTC
This incident affected: Access (iDIN).