Operator Service Interruption - BE - Orange - 20610
Incident Report for CM.com
Resolved
The service interruption has been resolved. All queued messages have been processed and traffic is resuming as normal.
Posted 2 months ago. Mar 13, 2019 - 17:46 UTC
Monitoring
All connectivity to Belgian operator Orange has been restored. All queued messages are currently being processed. We are monitoring the connectivity closely.
Posted 2 months ago. Mar 13, 2019 - 17:30 UTC
Investigating
Belgium operator Orange is experiencing an issue on their platform which partly affects MT and MO SMS traffic. Messages are queued on our platform until the problem is resolved. We are working with the operator to investigate the issue.
Posted 2 months ago. Mar 13, 2019 - 17:16 UTC