Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
CDP: Degraded performance in segment calculation and workflow activations
Incident Report for CM.com
Resolved
After monitoring, the performance of segments and workflows is working as expected again.
Posted Nov 25, 2021 - 14:50 CET
Monitoring
We have deployed a fix to our production environment and are actively monitoring
Posted Nov 25, 2021 - 13:04 CET
Identified
We have identified the cause of the issues and are taking the required mitigating actions at the moment
Posted Nov 25, 2021 - 11:24 CET
Investigating
Some accounts may face problems regarding segment calculation, which can result in workflows being wrongly triggered. This has our highest priority at the moment and will come back to you with a fix as soon as possible.
Posted Nov 25, 2021 - 09:54 CET
This incident affected: Mobile Marketing Cloud (Customer Data Platform / CDP).