Operator Service Interruption - ZA - MTN - 65510
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 22:35 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2020 - 17:33 CET
Identified
South African Operator MTN is experiencing an issue on their platform which affects MT SMS traffic and Status Reports. The operator is investigating the issue.
Posted Mar 27, 2020 - 15:22 CET