Operator Service Interruption - Belgium - Base - 20620
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 27, 2019 - 13:27 UTC
Identified
Belgian operator Base is experiencing an issue on their platform which affects MT/MO SMS traffic.
Posted 25 days ago. Aug 27, 2019 - 11:55 UTC