Conversational AI Cloud Service Interruption
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 12:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 10:38 CET
Update
Our engineers are currently still working on the issue and rolling out a working solution.
Posted Jan 18, 2023 - 10:36 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 18, 2023 - 09:42 CET
Investigating
We are currently experiencing a service interruption with our Conversational AI Cloud CMS.
Customers may experience issues loading data.
Our engineers are looking into this.
Posted Jan 18, 2023 - 09:07 CET
This incident affected: Conversational AI Cloud (CMS).