Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Interconnect issues causing calls with some inbound phone numbers (mainly with BE, FR and DE phone numbers)
Incident Report for CM.com
Resolved
The incident has been resolved, no further issues can be identified.
Posted Mar 12, 2021 - 22:59 CET
Update
The actual issue has been found and is currently being fixed on the other end. We hope to resolve the issues shortly.
Posted Mar 12, 2021 - 16:24 CET
Identified
Dear customer,

There seems to be an issue on a carrier interconnect, causing them to offer inbound calls to us multiple times. We are currently working with them to solve this issue. The problem affects mainly Belgian, German and French DDIs.
You might experience inbound calls arriving at your telephone system multiple times and in some cases audio issues.

Best regards,

The CM.com voice team
Posted Mar 12, 2021 - 13:01 CET
This incident affected: Voice (Inbound Gateway Breda (NL), Inbound Gateway Eindhoven (NL)).