Current information on Service Availability

Subscribe to get real-time updates. Having trouble? Troubleshoot common issues in our Help Center.

Customer Service
Operator Service Interruption - Netherlands - KPN - 20408
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 22:47 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2021 - 17:28 CEST
Identified
Netherlands - KPN - 20408 is experiencing an issue on their platform which affects MT SMS traffic and Status Reports. The operator is investigating the issue.
Posted Sep 01, 2021 - 11:44 CEST
This incident affected: External Services (Mobile network operators: Netherlands).