Voice Apps and Voice APIs - Degraded performance
Incident Report for CM.com
Resolved
This incident has been resolved.
Posted Jul 15, 2022 - 19:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2022 - 18:36 CEST
Update
The fix implemented earlier did not fully resolve the issues for our Voice API's. We continue to investigate this issue.
Posted Jul 15, 2022 - 17:12 CEST
Update
We have implemented a fix for our Voice API's and are monitoring results.
Investigation continues for our Voice Apps
Posted Jul 15, 2022 - 16:24 CEST
Investigating
We are currently investigating an issue with the Voice Apps and APIs
Posted Jul 15, 2022 - 15:50 CEST
This incident affected: Voice (Voice API's, Voice Apps).