Mobile Marketing Cloud - Address Book degraded performance

Incident Report for CM.com

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 20:36 CEST

Monitoring

All current errors should now be resolved. This issue only affects the Address Group and Contact views within the app—no other applications are impacted. We are still finalizing some tasks and plan to re-enable indexing later tonight.
Posted Oct 23, 2025 - 19:32 CEST

Investigating

We are currently experiencing degraded performance affecting the Address Book functionality in Mobile Marketing Cloud. Our team is actively investigating the issue.
Posted Oct 23, 2025 - 17:22 CEST
This incident affected: Mobile Marketing Cloud (Address Book).